Delays in event processing
Incident Report for BugSnag
Resolved
The backlog of events has now been fully processed so all received events should now be visible on your dashboard. There are still some delays with these events being relayed to our 3rd party or data forwarding integrations.
Posted Sep 09, 2021 - 19:10 UTC
Update
The backlog of events is being processed and we expect to fully recover in the next 30 minutes.
Posted Sep 09, 2021 - 18:55 UTC
Update
We've identified an issue which was affecting event processing and there is a backlog of events being processed. You may see delays before events appear on your dashboard. We'll provide a further update once the queued events are processed and the incident is resolved.
Posted Sep 09, 2021 - 18:21 UTC
Update
We are continuing to process the backlog of events. There may be around an hour delay in processing some events.
Posted Sep 09, 2021 - 17:54 UTC
Monitoring
We are currently processing a backlog of events. There may be around a 15 minute delay in processing some events.
Posted Sep 09, 2021 - 16:36 UTC
This incident affected: BugSnag Error Reporting API.