Delays in event processing
Incident Report for Bugsnag
Resolved
The backlog of events has now been processed for all project types and the incident is resolved.
Posted Aug 31, 2020 - 18:32 UTC
Update
For most project types the backlog is now processed and new events should be appearing in the dashboard near realtime.

There is still a backlog for events on Javascript projects with delays of around an hour and we anticipate this may take a few hours to fully catch up.

We're continuing to monitor and will provide a further update in 3 hours.
Posted Aug 31, 2020 - 17:55 UTC
Update
We're currently recovering from an issue resulting in delays for received error events to appear on the Bugsnag dashboard.

The fix has been applied and the backlog of events to process is now coming down, but there is still a backlog of events to process causing delays of up to an hour for some project types.

We'll provide a further update on this incident in 1 hour.
Posted Aug 31, 2020 - 16:57 UTC
Update
We're currently experiencing an issue resulting in delays of up to an hour for received error events to appear on the Bugsnag dashboard.

A fix has been implemented and we are monitoring the results but it will take some time for the backlog to be processed and all events to appear.

We'll provide a further update on this incident in 1 hour.
Posted Aug 31, 2020 - 15:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 14:28 UTC