Dashboard availability
Incident Report for Bugsnag
Resolved
The backlog of error reports has now been processed.
Posted over 1 year ago. Aug 19, 2017 - 02:37 UTC
Update
Error reports received since approximately 23:00 UTC are being processed as they arrive. The backlog of error reports received before that time is being processed and should be complete within 2 hours (03:00 UTC). Apologies for any inconvenience this has caused.
Posted over 1 year ago. Aug 19, 2017 - 00:54 UTC
Update
The backlog of error reports is still being processed but they are currently being delayed by over an hour.
Posted over 1 year ago. Aug 18, 2017 - 20:11 UTC
Monitoring
The issue has been resolved and the backlog of error reports is being processed
Posted over 1 year ago. Aug 18, 2017 - 18:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Aug 18, 2017 - 17:57 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Aug 18, 2017 - 17:51 UTC