Event processing delays
Incident Report for Bugsnag
Resolved
This incident has now been resolved.
Posted May 12, 2021 - 12:49 UTC
Monitoring
We have fixed the cause of this issue and are continuing to monitor event processing times.
Posted May 12, 2021 - 12:41 UTC
Identified
We have identified the cause of this issue and are working to resolve this. We are continuing to experience event processing delays of around 10 minutes.
Posted May 12, 2021 - 12:27 UTC
Investigating
We're currently experiencing an issue causing delays in processing received events, so there may be a delay before they appear on the Bugsnag dashboard.

We're investigating the cause.
Posted May 12, 2021 - 11:34 UTC