Marketing/Blog Intermittent issues

Incident Report for Insight Hub

Resolved

The incident has been resolved.
Posted Jun 08, 2021 - 13:04 UTC

Monitoring

The CDN provider has applied a fix for the earlier availability issues and are currently monitoring. Our website and blog are now operational again. We are also continuing to monitor.
Posted Jun 08, 2021 - 11:50 UTC

Identified

Our website and blog are experiencing intermittent availability issues due to a CDN outage.
The Bugsnag dashboard is unaffected.
Posted Jun 08, 2021 - 10:38 UTC