Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 23:10 UTC
Monitoring
Queues are returning to normal. We are continuing to monitor the situation.
Posted Aug 24, 2020 - 22:54 UTC
Investigating
We are currently investigating this issue.
Posted Aug 24, 2020 - 22:43 UTC
This incident affected: Bugsnag Error Reporting API.