Delays in sending notifications
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 15:25 UTC
Investigating
We are currently investigating this issue.
Posted Jun 28, 2022 - 14:00 UTC