Sessions are not currently being processed
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Mar 05, 2022 - 07:55 UTC
Monitoring
We have identified the root cause and are working through the sessions backlog
Posted Mar 05, 2022 - 02:30 UTC
Investigating
We are currently investigating this issue.
Posted Mar 05, 2022 - 00:09 UTC
This incident affected: Bugsnag Sessions API.