Delay in Javascript event processing
Incident Report for BugSnag
Resolved
This incident is now resolved
Posted Aug 10, 2020 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 17:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2020 - 17:27 UTC
Investigating
There is a delay in Javascript event processing. We are investigating the cause of this.
Posted Aug 10, 2020 - 16:35 UTC
This incident affected: BugSnag Error Reporting API.