Availabilty issues
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 17, 2018 - 20:12 UTC
Monitoring
Things are back up at running. We are continuing to keep an eye on the issue.
Posted 5 months ago. Jul 17, 2018 - 19:54 UTC
Investigating
Our cloud provider is experiencing issues outside our control. We're currently investigating and will provide an update shortly.
Posted 5 months ago. Jul 17, 2018 - 19:24 UTC
This incident affected: Bugsnag Dashboard, Bugsnag Error Reporting API, Bugsnag Sessions API, and Bugsnag Data Access API.