Possible Issues with the BugSnag Upload API

Incident Report for Insight Hub

Resolved

This incident has been resolved.
Posted 2 years ago. Mar 15, 2023 - 03:14 UTC

Investigating

We are currently investigating this issue.
Posted 2 years ago. Mar 14, 2023 - 23:38 UTC
This incident affected: BugSnag Upload API.