Delays in iOS event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 13:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 13:26 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2021 - 13:00 UTC