Dashboard outage
Incident Report for Bugsnag
Resolved
This incident has been resolved
Posted almost 2 years ago. Mar 11, 2017 - 20:35 UTC
Investigating
The Bugsnag dashboard is currently unavailable, but will be back up and running shortly.
Posted almost 2 years ago. Mar 11, 2017 - 20:30 UTC