Dashboard performance issues
Incident Report for Bugsnag
Resolved
We have identified the issue and implemented a fix.
Posted Jan 11, 2021 - 10:39 UTC
Investigating
We're experiencing some issues with the dashboard being slow to load when viewing errors. We're currently investigating.
Posted Jan 11, 2021 - 10:19 UTC