Issues with the BugSnag Upload API

Incident Report for Insight Hub

Resolved

This incident has been resolved.
Posted Aug 12, 2024 - 19:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 19:08 UTC

Investigating

We are currently investigating issues with slow uploads for the BugSnag Upload API.

For better performance, you can use BugSnag's https://upload.bugsnag.com/sourcemap or https://upload.bugsnag.com/proguard endpoints for uploading your corresponding mapping files of that type.
Posted Aug 12, 2024 - 17:18 UTC