Dashboard issues
Incident Report for Bugsnag
Resolved
We have identified and resolved the issue.
Posted Jun 11, 2020 - 11:04 UTC
Investigating
We are experiencing issues affecting viewing and filtering errors in the Bugsnag dashboard.
Posted Jun 11, 2020 - 11:00 UTC
This incident affected: Bugsnag Dashboard.