Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2022 - 16:34 UTC
Investigating
We are currently investigating this issue.
Posted Aug 15, 2022 - 15:39 UTC
This incident affected: Bugsnag Error Reporting API.