Delayed Error Processing
Incident Report for Bugsnag
Resolved
The issue has been resolved.
Posted 10 months ago. Feb 22, 2018 - 02:43 UTC
Monitoring
The issue has been resolved and we are working through the error backlog.
Posted 10 months ago. Feb 22, 2018 - 01:45 UTC
Identified
There is currently a delay in errors appearing on the dashboard due to a database issue which has been identified.
Posted 10 months ago. Feb 22, 2018 - 00:40 UTC