Event processing delays
Incident Report for Bugsnag
Resolved
This incident has now been resolved.
Posted Jan 27, 2021 - 22:39 UTC
Investigating
We're currently seeing some delays processing received events, so there may be a delay before they appear on the Bugsnag dashboard. We're just investigating the cause.
Posted Jan 27, 2021 - 21:43 UTC