Notifications won't be received by users who rely on allow-listing our outbound IP addresses
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 08:13 UTC
Investigating
We are currently investigating this issue.
Posted Jul 21, 2021 - 08:09 UTC