Event processing delays
Incident Report for Bugsnag
Resolved
The incident has been resolved.
Posted Jan 26, 2021 - 22:37 UTC
Monitoring
The backlog has now been processed on most queues. Javascript events are still being delayed.
Posted Jan 26, 2021 - 22:36 UTC
Identified
We've identified the cause and the situation is recovering. There are currently still delays processing some events.
Posted Jan 26, 2021 - 22:34 UTC
Investigating
We're currently seeing some delays processing received events, so there may be a delay before they appear on the Bugsnag dashboard. We're just investigating the cause.
Posted Jan 26, 2021 - 22:24 UTC