Dashboard web servers down
Incident Report for Bugsnag
Resolved
Dashboard access restored, we failed over one of our db clusters - no data loss during this outage.
Posted over 2 years ago. Aug 21, 2016 - 17:07 UTC
Investigating
We're currently investigating an outage which is causing the dashboard to be unavailable
Posted over 2 years ago. Aug 21, 2016 - 16:59 UTC