Dashboard availability
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 16, 2017 - 04:18 UTC
Investigating
We are investigating an issue affecting database availability
Posted almost 2 years ago. Dec 16, 2017 - 03:50 UTC