Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 15:40 UTC
Monitoring
Event processing is back to normal. We're continuing to monitor.
Posted Aug 25, 2020 - 15:34 UTC
Investigating
We're monitoring the event queues. There are delays of up to 8 minutes on events being processed.
Posted Aug 25, 2020 - 15:12 UTC
This incident affected: Bugsnag Error Reporting API.