Slow/intermittent uploads
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 04, 2018 - 16:18 UTC
Monitoring
We believe the issues with our upload api have now been addressed and we are monitoring the situation
Posted 12 months ago. Sep 04, 2018 - 15:53 UTC
Identified
Our cloud provider is currently experiencing issues which are affecting our upload api. We are working with them to resolve this as soon as possible.
Posted 12 months ago. Sep 04, 2018 - 12:38 UTC
This incident affected: Bugsnag Upload API.