Issues uploading mapping files
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted May 23, 2023 - 19:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 18:59 UTC
Identified
We are currently investigating this issue. Customers may experience errors uploading some types of mapping files to our upload.bugsnag.com endpoints, including JavaScript/React Native source maps, Breakpad files, NDK symbols, Dart Symbols and Nintendo Switch symbols.
Posted May 23, 2023 - 14:53 UTC