Bugsnag dashboard intermittent connection issues
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 15:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 14:36 UTC
Identified
We're working on a fix for this issue.
Posted Dec 09, 2020 - 14:25 UTC
Investigating
We are currently investigating this issue.
Posted Dec 09, 2020 - 14:14 UTC
This incident affected: Bugsnag Dashboard.