Delays in Unity event processing and notify API
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 15:42 UTC
Investigating
There may be a delay in processing for Unity events, and potentially some slow responses from the notify API endpoint. We are currently investigating this issue.
Posted Feb 23, 2024 - 14:09 UTC