Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 21:32 UTC
Investigating
We are currently investigating this issue.
Posted Aug 17, 2021 - 20:38 UTC