Documentation site is currently unavailable
Incident Report for BugSnag
Resolved
This has been resolved
Posted Oct 08, 2020 - 20:39 UTC
Monitoring
A fix has been implemented by our hosting provider and we are monitoring the results.
Posted Oct 08, 2020 - 19:18 UTC
Identified
This has been identified as an issue with our hosting provider.
Posted Oct 08, 2020 - 18:56 UTC
Investigating
We are currently investigating this issue.
Posted Oct 08, 2020 - 18:51 UTC