Processing of sessions is delayed
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 22:59 UTC
Monitoring
The issue has been mitigated and the backlog is slowly coming down. We are continuing to monitor until processing times return to normal.

Processing times for events (error reports) are unaffected.
Posted Jun 18, 2020 - 19:22 UTC
Investigating
Session reports are being delayed by around an hour due to a large spike in reported sessions.
Posted Jun 18, 2020 - 19:20 UTC
This incident affected: Bugsnag Sessions API.