Issue with source map uploads
Incident Report for BugSnag
Resolved
This incident has been solved.
Posted Jun 04, 2024 - 16:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 16:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2024 - 15:57 UTC
Investigating
Source map uploads rejected with error code 500
Posted Jun 04, 2024 - 15:11 UTC