Delay in event processing
Incident Report for Bugsnag
Resolved
This incident has now been resolved.
Posted Dec 01, 2020 - 16:39 UTC
Monitoring
Most event queues are now back to normal. We are continuing to experience delays in JS event processing of around 10 minutes. We are continuing to monitor this.
Posted Dec 01, 2020 - 16:29 UTC
Identified
We are experiencing a delay of about 5 minutes in processing events.
Posted Dec 01, 2020 - 16:18 UTC
Investigating
We are experiencing some delays in event processing. We are investigating this issue.
Posted Dec 01, 2020 - 16:14 UTC