Emails not being sent

Incident Report for Insight Hub

Resolved

This incident has been resolved.
Posted Jun 09, 2024 - 16:10 UTC

Monitoring

We have confirmed that emails are now being delivered. We will continue monitoring the situation.
Posted Jun 09, 2024 - 15:31 UTC

Identified

Our service provider has informed us that they have resolved the issue and will begin processing the email backlog shortly.
Posted Jun 09, 2024 - 15:21 UTC

Investigating

We are currently investigating an issue with our service provider that means we are unable to send any emails. This affects notification emails, but also sign up and password reset emails. Please bear with us while we resolve this issue.
Posted Jun 09, 2024 - 14:10 UTC