Email outage
Incident Report for BugSnag
Resolved
This incident has been resolved. Unfortunately all emails that would have been delivered during this outage have been lost - please accept our apologies for any inconvenience caused by this.
BugSnag uses a third-party supplier to deliver emails. That supplier had temporarily suspended our account and they have acknowledged that this was due to a false positive with their internal tooling. Please rest assured that we are taking steps to ensure this does not happen again in the future.
Posted Jan 24, 2024 - 10:23 UTC
Investigating
We have been experiencing an outage to our emails since 01:56 AM UTC resulting in emails not being sent and are investigating the cause.
Posted Jan 24, 2024 - 09:37 UTC