Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 00:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 23:00 UTC
Investigating
We're currently experiencing an issue resulting in delays processing some error events.

We are investigating the issue.
Posted Sep 09, 2020 - 21:50 UTC
This incident affected: Bugsnag Error Reporting API.