Delays in processing uploads
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 17:30 UTC
Update
Most queues have now been processed so events will be appearing on the dashboard in real time on most platforms. There is still a backlog for iOS/MacOS events so you'll still see delays for projects on those platforms.

We are continuing to monitor and will provide further updates.
Posted Oct 07, 2021 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring while the backlog of queued events is processed. Things are recovering but there may still be delays in events appearing on the dashboard.
Posted Oct 07, 2021 - 17:09 UTC
Identified
The issue is causing delays in processing submitted events. There may be a delay in events appearing on the dashboard.

We have identified the issue and are working to resolve.
Posted Oct 07, 2021 - 16:40 UTC
Investigating
There are delays in processing uploads which may effect the desymbolication of events.

We are currently investigating the cause of this issue.
Posted Oct 07, 2021 - 16:29 UTC
This incident affected: BugSnag Dashboard and BugSnag Upload API.