Minidump processing issues
Incident Report for Bugsnag
Resolved
This incident has now been resolved
Posted Mar 17, 2022 - 10:44 UTC
Investigating
We are currently experiencing issues processing minudumps. We are currently investigating the issue.
Posted Mar 17, 2022 - 10:30 UTC