Integrations and Email notifications with Advanced filters on a Saved Filterset are currently unable to be created or saved.
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Jun 24, 2024 - 22:01 UTC
Investigating
We are currently investigating an issue where Integrations and Email notifications with Advanced filters on a Saved filterset are currently unable to be created or saved.
Posted Jun 24, 2024 - 20:12 UTC