Documentation site experiencing issues.
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 15:02 UTC
Monitoring
Some pages of our documentation site (docs.bugsnag.com) are currently unreachable. This is due to a Netlify issue which we are currently monitoring: https://www.netlifystatus.com/incidents/8dq5d9h5ksf0
Posted Nov 19, 2021 - 14:26 UTC