Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 16:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 15:42 UTC
Investigating
We're currently experiencing delays in event processing. We're investigating this issue.
Posted Oct 19, 2021 - 15:28 UTC
This incident affected: Bugsnag Error Reporting API.