Delays in event processing
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 14:04 UTC
Update
Event backlogs have now cleared so there are no longer event processing delays. We continue to investigate and monitor this incident.

We are aware that some customers may have received false positive notifications during this incident via our integrations (for example error spike notifications).
Posted Apr 27, 2023 - 13:21 UTC
Update
We are continuing to investigate and monitor this incident.

We are aware that some customers may have received false positive notifications during this incident via our integrations (for example error spike notifications).
Posted Apr 27, 2023 - 12:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2023 - 12:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2023 - 12:08 UTC