Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 22:09 UTC
Monitoring
We are monitoring the event queue delays
Posted Aug 24, 2020 - 21:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2020 - 21:29 UTC
Investigating
We are currently investigating this issue. There are delays to events of approximately 5-7 minutes.
Posted Aug 24, 2020 - 21:17 UTC
This incident affected: Bugsnag Error Reporting API.