Event processing delays
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted May 11, 2020 - 18:35 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2020 - 18:19 UTC
This incident affected: Bugsnag Dashboard and Bugsnag Error Reporting API.