Sourcemap processing delays

Incident Report for Insight Hub

Resolved

This incident has been resolved.
Posted Jul 19, 2022 - 17:33 UTC

Monitoring

We have now deployed a fix and are processing the backlog of uploaded sourcemaps. There may still be some delays while we work through the queue.
Posted Jul 19, 2022 - 15:31 UTC

Identified

We are currently experiencing delays in processing uploaded sourcemaps. This could affect both Javascript and React Native projects. We are working on a solution.
Posted Jul 19, 2022 - 13:49 UTC