Intermittent issues uploading mapping files
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted May 15, 2023 - 20:16 UTC
Investigating
We are currently investigating this issue. Customers may experience errors uploading some types of mapping files to our upload.bugsnag.com endpoints, including JavaScript/React Native source maps, Breakpad files, NDK symbols, Dart Symbols and Nintendo Switch symbols.
Posted May 15, 2023 - 17:53 UTC