Documentation site availability
Incident Report for Bugsnag
Resolved
This incident has now been resolved
Posted Sep 15, 2020 - 12:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 11:32 UTC
Identified
We are currently awaiting a fix deployment from our hosting provider
Posted Sep 15, 2020 - 11:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 11:22 UTC
Identified
Some pages of our documentation site (docs.bugsnag.com) are currently unreachable. We have identified the cause and awaiting a fix.
Posted Sep 15, 2020 - 11:11 UTC