Event processing delays

Incident Report for Insight Hub

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 22:58 UTC

Monitoring

Events are processing, but there may still be some delays. We are continuing to monitor this.
Posted Feb 21, 2025 - 22:47 UTC

Update

We are continuing to investigate this issue.
Posted Feb 21, 2025 - 20:31 UTC

Investigating

As of 19:49 UTC, we are currently experiencing issues processing received events so there may be a delay before error reports appear in the BugSnag dashboard.

We’re still investigating the root cause.
Posted Feb 21, 2025 - 19:57 UTC
This incident affected: BugSnag Error Reporting API.