Interrupted email notifications
Incident Report for Bugsnag
Resolved
Email sending issues are now resolved - apologies for any inconvenience cause. Delays in restoring email sending were caused by our email provider (Amazon SES) being unresponsive.
Posted about 2 years ago. Sep 28, 2016 - 19:02 UTC
Monitoring
Email issues have been resolved but there is a backlog to process so there will be some residual delays.
Posted about 2 years ago. Sep 28, 2016 - 18:23 UTC
Identified
We've identified a problem preventing some email notifications from being sent which we are working to fix.
Posted about 2 years ago. Sep 28, 2016 - 07:43 UTC