Symbolication issues
Incident Report for BugSnag
Resolved
This issue will have affected mapping files uploaded between 09:32 UTC yesterday and 13:00 UTC today, causing any events relying on those source maps to not symbolicate properly and create new groupings. This is now resolved, so any uploaded mapping files, including those uploaded in that time frame, will now successfully symbolicate any new events. Unfortunately old events affected by this will not be symbolicated retroactively, but any new events with matching source maps will be symbolicated and return to their previous error groupings.
Posted Aug 02, 2023 - 15:00 UTC
Investigating
We are aware of some issues with symbolication failure. This may cause some events not to symbolicate correctly and create new groupings. We are investigating.
Posted Aug 02, 2023 - 09:26 UTC